Ergebnis 1 bis 4 von 4

Thema: [Patch] Verbindung zum Update Server ist nicht möglich | Forums

  1. #1
    Neuzugang
    Registriert seit
    Nov 2013
    Beiträge
    1

    [Patch] Verbindung zum Update Server ist nicht möglich

    Hallo alle,

    Ich habe mir bei Amazon die Anno 2070 Königsedition gekauft. Ich installiere das Spiel und gebe den Key ein. Soweit so gut. Nun geht es ans Updaten und da kommt das Problem.

    Anno lädt die Updates/Patches bis zu einem gewissen Grad und sagt dann : " DIe Verbindung zum Update Server ist nicht möglich"

    Das habe ich ein paar mal gemacht aber immer das gleiche. Ich habe mir dann den Patch 2.00 gedownloaded und installiert. Daraufhin ladete der Autopatcher weniger Updates aber da sagt er dann aufeinmal das er den update launcher nicht mehr findet.

    Kann mir wer helfen? mfg
    Geändert von Klobrillenapfe (22-11-13 um 10:21 Uhr)
    Zitieren Zitieren

  2. #2
    Neuzugang
    Registriert seit
    Nov 2012
    Beiträge
    10
    Anscheinend will dir niemand helfen. Gleiche Problem habe ich auch.
    Zitieren Zitieren

  3. #3
    Customer Response Team Avatar von Pixel-2000
    Registriert seit
    Nov 2004
    Beiträge
    4.354
    Zitieren Zitieren

  4. #4
    Customer Response Team Avatar von Pixel-2000
    Registriert seit
    Nov 2004
    Beiträge
    4.354
    PROBLEME BEIM PATCHEN (AUTO-PATCHER)

    Probleme beim Patchen (Auto-Patcher) - FAQ


    [HOW-TO] Ticket erstellen


    Bitte wende Dich an die Kollegen vom Kundenspport. Sie werden Dir schnellstmöglich helfen, den Fehler zu finden.

    Geändert von Pixel-2000 (09-12-13 um 10:42 Uhr)
    Zitieren Zitieren

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •