Thema: Splinter Cell Conviction startet nicht, und Fehlermeldung gibt es keine. | Forums

  1. #1
    Avatar von uweptgame Foren-Neuzugang
    Registriert seit
    Aug 2012
    Beiträge
    2

    Splinter Cell Conviction startet nicht, und Fehlermeldung gibt es keine.

    Hallo liebe Leute,

    ich habe ein Problem mit Splinter Cell conviction.

    Hab das Spiel auf meinem System (Win 7 x32, Service Pack 1) installiert (Verzeichnis E:, nicht dort wo Windows ist).
    Jetzt hab ich das Spiel gestartet und dieser Ubisoft Updater erscheint bzw. erschien, der hat irgendwelche Updates für SCC heruntergeladen, danach kam dieses kleine Splinter Cell Fensterchen und dann dieses Fenster "Launcher-Update".
    Nun gut, jetzt braucht der halt eine Weile und während dem runterladen verschwindet das Kästchen einfach, und nichts tut sich mehr?!?

    Das "Kästchen" seht ihr hier .

    Danke und LG
    Share this post

  2. #2
    Avatar von muGGeSTuTz Forum Veteran
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    4.927
    Hi
    Ich kann jetzt gerade nur den Anfang machen , indem ich dir bestätige , dass mein Splinter Cell Conviction auch nicht auf C: installiert ist ... Uplay jedoch schon .
    Aufpassen , falls du noch andere Uplay-Spiele installiert hast .
    Hast du ab DVD oder Softload , installiert ?

    Ausm Bauch heraus habe ich das Gefühl , dass es ein "Pfad-Konflikt" ist .

    Versuche den Patch einfach manuell zu installieren .
    http://cs.ubi.com/de-DE/product_deta...d=tcm:67-15291
    Vielleicht hilft das bereits .



    Da es ja ein Uplay-Update ist , kann es auch einfach sein , dass du besser fahren würdest , einfach zuerst einmal Uplay (auf C) zu installieren ...
    http://cs.ubi.com/de-DE/product_deta...d=tcm:67-42061
    ... und danach die Setup.exe für die Installation vom Spiel (egal wohin) manuell ausführen würdest .
    Das bedingt ein komplettes Entfernen von beidem vorher , jedoch eben das würde ich jetzt nicht machen , wenn du schon paar Uplaytitel installiert hast !
    Danach würdest du so , im Grunde einfach die einzelnen Komponenten auch sepparat installieren .
    - zuerst Uplay
    - mal starten , und es sich evtl. weiter Updaten lassen alleine
    - der Sache folgen bis Uplay läuft
    - und dann langsam das Spiel installieren
    - und den Patch hinterherinstallieren
    Aber eben : dafür musst du zuerst den "alten zerschossenen Mist" (sofern es denn züberhaupt zerschossen wäre) loswerden , so gründlich wie es geht , um danach Step by Step es aufzubauen ,wenn es halt von alleine nicht will .

    Den Patch alleine würde ich aber so oder so zuerst einmal probieren , ob es schon bereits damit geht , bevor du andere Sachen probierst .
    *Daumen drück*
    Gruss
    muGGe
    Share this post

  3. #3
    Avatar von uweptgame Foren-Neuzugang
    Registriert seit
    Aug 2012
    Beiträge
    2
    Zitat von muGGeSTuTz Go to original post
    Hi
    Ich kann jetzt gerade nur den Anfang machen , indem ich dir bestätige , dass mein Splinter Cell Conviction auch nicht auf C: installiert ist ... Uplay jedoch schon .
    Aufpassen , falls du noch andere Uplay-Spiele installiert hast .
    Hast du ab DVD oder Softload , installiert ?

    Ausm Bauch heraus habe ich das Gefühl , dass es ein "Pfad-Konflikt" ist .

    Versuche den Patch einfach manuell zu installieren .
    http://cs.ubi.com/de-DE/product_deta...d=tcm:67-15291
    Vielleicht hilft das bereits .



    Da es ja ein Uplay-Update ist , kann es auch einfach sein , dass du besser fahren würdest , einfach zuerst einmal Uplay (auf C) zu installieren ...
    http://cs.ubi.com/de-DE/product_deta...d=tcm:67-42061
    ... und danach die Setup.exe für die Installation vom Spiel (egal wohin) manuell ausführen würdest .
    Das bedingt ein komplettes Entfernen von beidem vorher , jedoch eben das würde ich jetzt nicht machen , wenn du schon paar Uplaytitel installiert hast !
    Danach würdest du so , im Grunde einfach die einzelnen Komponenten auch sepparat installieren .
    - zuerst Uplay
    - mal starten , und es sich evtl. weiter Updaten lassen alleine
    - der Sache folgen bis Uplay läuft
    - und dann langsam das Spiel installieren
    - und den Patch hinterherinstallieren
    Aber eben : dafür musst du zuerst den "alten zerschossenen Mist" (sofern es denn züberhaupt zerschossen wäre) loswerden , so gründlich wie es geht , um danach Step by Step es aufzubauen ,wenn es halt von alleine nicht will .

    Den Patch alleine würde ich aber so oder so zuerst einmal probieren , ob es schon bereits damit geht , bevor du andere Sachen probierst .
    *Daumen drück*
    Gruss
    muGGe
    Danke für die nette Hilfe!!!!

    Hab das Spiel aber mittlerweile durchgespielt und bin irgendwie dann von selbst drauf gekommen, wo der Fehler liegt.

    Ich habe dieses "Launcher Update" manuell installiert (weiß mittlerweile auch nicht mehr, wo ich das im Internet gefunden hatte, war irgendein englisches Forum) und danach ist UPlay ganz normal gestartet.

    Share this post

  4. #4
    Avatar von muGGeSTuTz Forum Veteran
    Registriert seit
    Apr 2004
    Ort
    Eastermouthingen
    Beiträge
    4.927
    Gerngeschehen
    Sehr schön dass es doch noch geklappt hat
    Gruss
    muGGe
     1 people found this helpful
    Share this post

  5. #5
    Avatar von ChristophSmaul Neuzugang
    Registriert seit
    Oct 2016
    Beiträge
    3
    Moin!

    Ich grab das hier nochmal aus...
    Habe vor kurzem meinen Rechner neu installiert und wollte natürlich auch die Spiele neu installieren. Also habe ich Steam und Splinter Cell: Convictions neu installiert, aber immer wenn ich dann das Spiel Starten möchte passiert gar nichts... Also er lädt kurz und dann passiert nix mehr. Vorher war es so, dass er mir sagte ich müsse noch die Ubisoft Software installieren und da lief es auch dann... aber jetzt überhaupt nichts mehr...
    Ich hatte vor der Neuinstallation Nur Windows auf C: und alles andere auf D: installiert... habe vor der Windows Neuinstallation aber D: nicht gelöscht und alle darauf installierten Programme da gelassen... Kann es eventuell daran liegen?

    Gruss

    Andree


    P.S. Mein System:
    Windows 7
    i7 860
    GTX 660
    8 GB RAM
    Share this post

  6. #6
    Avatar von Ubi-Cerisino Community Representative
    Registriert seit
    May 2016
    Beiträge
    917
    Hallo,

    wenn Uplay nicht automatisch installiert wird, dann installiere es bitte mal manuell von hier.

    Viele Grüße
    Cerisino
    Share this post

  7. #7
    Avatar von ChristophSmaul Neuzugang
    Registriert seit
    Oct 2016
    Beiträge
    3
    Ok, hab ich gemacht! Geht immer noch nicht.
    System ist frisch aufgesetzt mit neuer Hardware!

    i7 6700
    ASUS Z170 Pro Gaming
    ASUS GTX 1060
    16 GB RAM
    Share this post

  8. #8
    Avatar von ChristophSmaul Neuzugang
    Registriert seit
    Oct 2016
    Beiträge
    3
    Oh, auf einmal gehts doch! Komisch... Weiss nicht was ich gemacht habe! Trotzdem danke!!!
    Share this post