PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Steuerung |Tastatur | Maus



Customer-Care
15-05-09, 06:46
<span class="ev_code_red"><FONT SIZE="3"> Um das Forum übersichtlicher und themenorientiert zu halten, postet hier bitte alle Probleme, die mit der Steuerung über Maus und Tastatur zusammenhängen.</FONT></span>


[b]Es ist sehr wichtig zu erfahren welche Geräte Ihr benutzt.
Postet daher bitte die genaue Bezeichnung der Geräte, beschreibt genau an welcher Stelle der Fehler auftritt und versucht den Fehler möglichst präzise zu beschreiben. Je mehr Informationen Ihr uns geben könnt, desto effektiver können wir nach der Fehlerursache suchen.


<FONT SIZE="2"> Unten rechts die Schaltfläche 'Antwort' benutzen und keine neue Diskussion (Topic) starten.</FONT>
http://img3.imagebanana.com/img/ibe6u44k/AntwortForum.JPG

Customer-Care
24-06-09, 04:24
<span class="ev_code_RED"><FONT SIZE="5"> Mauscursor nicht an der korrekten Position (Anno 1404) </FONT></span>

Unter Windows Vista und Windows 7 kann es vorkommen, dass der Mauscursor nach dem Start von Anno 1404 nicht an der richtigen Position liegt, was das Spielen natürlich unmöglich macht.

Um den Effekt zu beheben, geht bitte folgendermaßen vor:


<FONT SIZE="3"> Für Windows Vista:</FONT>

1) Öffnet den Spieleexplorer von Vista durch Klick auf den Windows-Startbutton und klickt auf den Eintrag „Spiele“.

2) Klickt mit der rechten Maustaste auf die Anno-Verknüpfung.

3) Wählt „Anpassen“ und im erscheinenden Fenster „Bearbeiten“ (für den Punkt „Anno 1404 spielen“ – sollte dieser in der Liste nicht ganz oben stehen, wählt ihn bitte durch einen einfachen Klick an).


http://img14.imageshack.us/img14/6685/1anno1404iconshot.th.jpg (http://img14.imageshack.us/i/1anno1404iconshot.jpg/)http://img716.imageshack.us/img716/8171/anno1404.th.jpg (http://img716.imageshack.us/i/anno1404.jpg/)

4) Öffnet im folgenden Dialog den Reiter „Kompatibilität“, und setzt ein Häkchen bei „Skalierung bei hohem DPI-Wert deaktivieren“.

http://img411.imageshack.us/img411/539/3anno1404iconshot3.th.jpg (http://img411.imageshack.us/i/3anno1404iconshot3.jpg/)

5) Übernehmt die Eingabe und startet Anno 1404 erneut.


<FONT SIZE="3"> Für Windows 7:</FONT>

1) Klickt mit der rechten Maustaste auf eure Anno-Verknüpfung.

http://img214.imageshack.us/img214/5793/43341172.th.jpg (http://img214.imageshack.us/i/43341172.jpg/)

2) Wählt nun das Feld „Eigenschaften“ aus.

http://img121.imageshack.us/img121/5836/96616184.th.jpg (http://img121.imageshack.us/i/96616184.jpg/)

3) Öffnet im folgenden Fenster den Reiter „Kompatibilität“, und setzt ein Häkchen bei „Skalierung bei hohem DPI-Wert deaktivieren“.

http://img3.imageshack.us/img3/562/31736548.th.jpg (http://img3.imageshack.us/i/31736548.jpg/)

4) Übernehmt die Eingabe und startet Anno 1404 erneut.


<FONT SIZE="3"> Wie erstelle ich eine Desktop-Verknüpfung des Spiels?</FONT>

Falls Reiter „Kompatibilität“ nicht vorhanden sein sollte!

1) Gebt bitte ´anno4.exe´ in das Suchfeld ein. DVD aus dem Laufwerk herausnehmen!

http://img710.imageshack.us/img710/9651/72533246.th.jpg (http://img710.imageshack.us/i/72533246.jpg/)

2) Nun wählt das Anno4-Icon mit einem Rechtsklick aus.

http://img689.imageshack.us/img689/7503/38289348.th.jpg (http://img689.imageshack.us/i/38289348.jpg/)


3) Wählt nun ´Senden an´ und euren Desktop aus.

http://img689.imageshack.us/img689/5746/57880066.th.jpg (http://img689.imageshack.us/i/57880066.jpg/)

4) Umgehungslösung falls diese Variante nicht funktioniert.

Schnellzugriff auf den Installationsordner von Anno 1404/ Venedig!

1. Um direkt in den Anno1404/ Venedig Ordner zu gelangen, markieren Sie den Pfad:
%Programfiles%\Ubisoft\Related Designs\ANNO 1404

2. Klicken Sie nun den markierten Pfad mit der rechten Maustaste an und wählen Sie "Kopieren" (alternativ können Sie auch die Tastenkombination [STRG](gedrückt halten) & [C] nutzen)!

3. Mit der Tastenkombination [STRG](gedrückt halten) & [V] bzw. rechten Maustaste / "Einfügen" fügen Sie dann diese Informationen in das Ausführen-Dialogfeld ein.

4. Nun können Sie, wie oben beschrieben, eine Verknüpfung auf den Desktop erstellen.



<span class="ev_code_RED"><FONT SIZE="5"> Mauscursor nicht an der korrekten Position (Anno 1404 Venedig) </FONT></span>

Unter Windows Vista und Windows 7 kann es vorkommen, dass der Mauscursor nach dem Start von Anno 1404 Venedig nicht an der richtigen Position liegt, was das Spielen natürlich unmöglich macht.

Um den Effekt zu beheben, geht bitte folgendermaßen vor:


<FONT SIZE="3"> Für Windows Vista:</FONT>

1) Öffnet den Spieleexplorer von Vista durch Klick auf den Windows-Startbutton und klickt auf den Eintrag „Spiele“.

2) Klickt mit der rechten Maustaste auf die Anno Venedig-Verknüpfung.

3) Wählt „Anpassen“ und im erscheinenden Fenster „Bearbeiten“ (für den Punkt „Anno 1404 Venedig spielen“ – sollte dieser in der Liste nicht ganz oben stehen, wählt ihn bitte durch einen einfachen Klick an).


http://img196.imageshack.us/img196/4400/annovenediganpassenjpg.th.jpg (http://img196.imageshack.us/i/annovenediganpassenjpg.jpg/)http://img34.imageshack.us/img34/9960/venedigbearbeiten.th.jpg (http://img34.imageshack.us/i/venedigbearbeiten.jpg/)

4) Öffnet im folgenden Dialog den Reiter „Kompatibilität“, und setzt ein Häkchen bei „Skalierung bei hohem DPI-Wert deaktivieren“.

http://img197.imageshack.us/img197/2069/kompatibilitt.th.jpg (http://img197.imageshack.us/i/kompatibilitt.jpg/)


5) Übernehmt die Eingabe und startet Anno 1404 Venedig erneut.


<FONT SIZE="3"> Für Windows 7:</FONT>

1) Klickt mit der rechten Maustaste auf eure Anno Venedig-Verknüpfung.

2) Wählt nun das Feld „Eigenschaften“ aus.

http://img697.imageshack.us/img697/6476/eigenschaftenaddon.th.png (http://img697.imageshack.us/i/eigenschaftenaddon.png/)

3) Öffnet im folgenden Fenster den Reiter „Kompatibilität“, und setzt ein Häkchen bei „Skalierung bei hohem DPI-Wert deaktivieren“.

http://img97.imageshack.us/img97/6246/eigenschaftenaddon2.th.png (http://img97.imageshack.us/i/eigenschaftenaddon2.png/)

4) Übernehmt die Eingabe und startet Anno 1404 Venedig erneut.


<FONT SIZE="3"> Wie erstelle ich eine Desktop-Verknüpfung des Spiels?</FONT>

Falls Reiter „Kompatibilität“ nicht vorhanden sein sollte!

1) Gebt bitte ´addon.exe´ in das Suchfeld ein. DVD aus dem Laufwerk herausnehmen!

http://img8.imageshack.us/img8/9506/62804942.th.jpg (http://img8.imageshack.us/i/62804942.jpg/)

2) Nun wählt das addon-Icon mit einem Rechtsklick aus.

http://img693.imageshack.us/img693/258/60585088.th.jpg (http://img693.imageshack.us/i/60585088.jpg/)

3) Wählt nun ´Senden an´ und euren Desktop aus.

http://img10.imageshack.us/img10/4476/65298216.th.jpg (http://img10.imageshack.us/i/65298216.jpg/)

4) Umgehungslösung falls diese Variante nicht funktioniert.

Schnellzugriff auf den Installationsordner von Anno 1404/ Venedig!

1. Um direkt in den Anno1404/ Venedig Ordner zu gelangen, markieren Sie den Pfad:
%Programfiles%\Ubisoft\Related Designs\ANNO 1404

2. Klicken Sie nun den markierten Pfad mit der rechten Maustaste an und wählen Sie "Kopieren" (alternativ können Sie auch die Tastenkombination [STRG](gedrückt halten) & [C] nutzen)!

3. Mit der Tastenkombination [STRG](gedrückt halten) & [V] bzw. rechten Maustaste / "Einfügen" fügen Sie dann diese Informationen in das Ausführen-Dialogfeld ein.

4. Nun können Sie, wie oben beschrieben, eine Verknüpfung auf den Desktop erstellen.

Customer-Care
24-06-09, 04:24
Platzhalter II

Aliyah81
25-06-09, 04:45
<FONT SIZE="5"><span class="ev_code_RED"> Problem mit der Maussteuerung im Vollbildmodus - Vista
</FONT></span>



Hallo zusammen!

Hab leider ein kleines Problem mit der Maussteuerung im Vollbildmodus. Die Maussteuerung ist in diesem Modus extrem ungenau, wenn ich etwas anklicken will ob Icon, Schiff oder generell irgendetwas muss ich den Mauszeiger ca 7 cm unter dem gewünschten Icon platzieren damit ich es aktivieren/anklicken kann. Das macht also ein spielen im Vollbildmodus unmöglich. Woran kann das liegen? Hab auch schon alle Bildschirmauflösungen durchprobiert im Anno 1404 Menü. Im Fenstermodus hab ich das Problem nicht, da läuft die Maussteuerung ganz normal. Vielleicht können sie mir dort weiterhelfen.
Danke schon einmal im Vorraus!

PS: Hier ein paar meiner PC Daten, bin mir leider nicht sicher was ihr genau braucht:
Prozessor: Intel(R)Core(TM)2 Quad CPU Q9450 @ 2.66GHz
Grafikkarte: ATI Radeon HD 3850
Arbeitsspeicher: 4,00 GB RAM
Betriebssystem: Windows Vista Home Premium 64 Bit


<FONT SIZE="4"> Lösung
</FONT>


strahammer Geschrieben am 26.06.2009 17:30 Beitrag ausblenden
Hi!

Ich hatte unter Vista das selbe Problem.
Meine Lösung dafür: unter den Eigenschaften von Anno(bei der Verknüpfung oder exe-Datei)
die "Skalierung bei hohem DPI-Wert deaktivieren" ankreuzen und das Problem war behoben.

Zuerst gehts du im Explorer in den Ordner C:\Programme\Ubisoft\ANNO 1404
Dort klickst du mit der rechten Maustaste auf die Datei "Anno4" und gehst auf Eigenschaften.
dort aktivierst du unter Kompatibilität "Skalierung bei hohem DPI-WErt deaktivieren"


Markus


by ZarathustraXL
vielen Dank für deine Hilfe strahammer, Problem der verschobenen Maussteuerung gelöst !!!!!

by Silkworm2009
Vielen Dank strahammer, es hat funktioniert und ich kann das Spiel nun endlich im Vollbildmodus spielen.

Gr0bi1974
08-07-09, 15:32
<FONT SIZE="5"><span class="ev_code_RED"> Maus Cursor wird nicht angezeigt. - Vista / NVIDIA 8800GTX
</FONT></span>


Also, ich habe auch das Problem das der Maus Cursor nicht angezeigt wird. Habe schon die "Skalierung bei hohem DPI-Wert" deaktiviert - hat nix gebracht, auch noch eine komplette Deinstallation mit Registry-Cleaning und allen ANNO-Ordnern Löschung gemacht - neu installiert und auch das brachte nix.

Ist bei mir zum Glück nur erst einmal die Demo-Version, die ich vor dem Kauf ausprobieren wollte. Sonst würde ich mich jetzt Todärgern http://forums.ubi.com/images/smilies/59.gif

Mein Rechner:

Q6600@2,4Ghz, Gigabyte P35 DS4 rev 2.0, 4Gbyte Ram, 8800GTX

Win Vista 32bit, SP1



by Suprasod Geschrieben am 08.08.2009 14:55

Probier mal folgendes: Systemsteuerung / Maus / Registerkarte Zeigeroptionen / Mausspur anzeigen DEAKTIVIEREN und Zeigerposition beim Drücken der STRG-Taste anzeigen DEAKTIVIEREN

Linus_org
03-08-09, 06:10
<FONT SIZE="5"><span class="ev_code_RED"> nach alt-Tab ist der mauszeiger weg...
</FONT></span>

Salu zusammen,
ich musste durch einen hardwarecrash anno auf einem temporaeren rechner unter vista installieren ( IBM T61 ).
nach Installation scheint alles zu gehen nur nach alt-Tab ist der mauszeiger weg, auch nach neustart von anno erscheint er nicht mehr.
unter vista bereits probiert das spiel als admin, ohne scaling und im compability mode xpsp2 laufen zu lassen.
leider kein ergebnis.
Hat jemand eine Ideee ?
Gruss
Linus


Suprasod Geschrieben am 08.08.2009 14:55 Beitrag ausblenden
Hallo Linus_org,

ich hatte das gleiche Problem! Probier mal folgendes: Systemsteuerung / Maus / Registerkarte Zeigeroptionen / Mausspur anzeigen DEAKTIVIEREN und Zeigerposition beim Drücken der STRG-Taste anzeigen DEAKTIVIEREN

LG
Markus


Linus_org Geschrieben am 09.08.2009 12:27 Beitrag ausblenden
Herzlichen Dank,
hat geholfen.
Nur leider ist der ersatzlap unter vista so lahm das an ein spielen leider gar nicht zu denken ist.
freue mich wenn ich meinen alten xp lap wiederhabe ;-)
Trotzdem nochmals danke
Linus


Suprasod Geschrieben am 11.08.2009 02:51 Beitrag ausblenden
Na bitte, keine Ursache Mein Rechner ist erst 2 Monate alt, aber die Performance vom Vista 64bit haut mich auch nicht vom Hocker! Anno läuft mittlerweile zwar problemlos, aber ich werde Ende Oktober auf Windows 7 umsteigen.

Gruß aus Wien
Markus

biwidus
30-08-09, 09:52
<span class="ev_code_RED"><FONT SIZE="5">Mauscursor wird nicht angezeigt!</FONT></span>



Zitat von Gr0bi1974:
Maus Cursor wird nicht angezeigt - Vista

Also, ich habe auch das Problem das der Maus Cursor nicht angezeigt wird. Habe schon die "Skalierung bei hohem DPI-Wert" deaktiviert - hat nix gebracht, auch noch eine komplette Deinstallation mit Registry-Cleaning und allen ANNO-Ordnern Löschung gemacht - neu installiert und auch das brachte nix.

Ist bei mir zum Glück nur erst einmal die Demo-Version, die ich vor dem Kauf ausprobieren wollte. Sonst würde ich mich jetzt Todärgern

Q6600@2,4Ghz, Gigabyte P35 DS4 rev 2.0, 4Gbyte Ram, 8800GTX

Win Vista 32bit, SP1


by Suprasod Geschrieben am 08.08.2009 14:55

Probier mal folgendes: Systemsteuerung / Maus / Registerkarte Zeigeroptionen / Mausspur anzeigen DEAKTIVIEREN und Zeigerposition beim Drücken der STRG-Taste anzeigen DEAKTIVIEREN

Habe gleiches Problem, auch bei Demo Version, Vista SP2, aber ATI Grafikkarte HD 3800 und Q9400@2.66Ghz, 3GB Ram

Alles herumpröbeln an den Mauszeiger-Optionen hat nichts gebracht

Dabei wäre das endlich wieder mal ein Spiel das ich gerne kaufen möchte... wenns dann funktioniert.



<span class="ev_code_YELLOW"><FONT SIZE="3"> Antwort Support Team DE </FONT></span>

Probiere mal das hier aus.
Vllt. wird dadurch dein Mauszeiger sichtbar!

Lösungsvorschlag 1 (http://forums-de.ubi.com/eve/forums/a/tpc/f/8231073557/m/5731009657?r=4011021667#4011021667)

Ansonsten schau mal ob das dir hilft!

Lösungsvorschlag 2 (http://support.microsoft.com/kb/309703/de)

Customer-Care
13-10-09, 07:51
<span class="ev_code_RED"><FONT SIZE="5"> SELEKTIEREN VON SCHIFFEN NICHT MEHR MÖGLICH! </FONT></span>
&nbsp

Update!
<span class="ev_code_RED"><FONT SIZE="4">Wurde mit Patch 1.2 behoben!!!</FONT></span>


Hallo liebe Anno-Spieler,

dass Ihr die Schiffe nicht mehr wie gewohnt selektieren könnt, ist leider ein Fehler, der durch den Patch 1.1 verursacht wird.
Während der Arbeiten an diesem Patch ist dort etwas verändert worden, um einen anderen Fehler zu beheben. Dabei wurde leider zu spät bemerkt, dass durch die neuen Änderungen die Selektion der Schiffe beeinflusst wird. Leider war es den Entwicklern nicht möglich, das rechtzeitig für den Patch 1.1 zu fixen. Niemand ist vollkommen und Entwickler sind auch nur Menschen. Seht ihnen diesen Fehler daher bitte nach.
Diese Unannehmlichkeit tut dem Entwicklerteam auch sehr leid und steht ganz oben auf der Liste, um in einem zukünftigen Patch oder Addon wieder korrigiert zu werden! Bedauerlicherweise steht noch kein Termin für diesen Fix fest. Daher können wir Euch nur bitten geduldig zu sein, die Umgehungslösungen zu nutzen und auf den nächsten Patch zu warten.

Das Problem ist also bekannt und wird so schnell wie möglich behoben werden!

Vielen Dank für Eure Geduld und Euer Verständnis.

Customer-Care
28-06-10, 08:38
<span class="ev_code_RED"><FONT SIZE="5"> Scrollen am Bildschirmrand nicht möglich!</FONT></span>


LÖSUNG:

http://ubisoft-de.custhelp.com...dp.php?p_faqid=13468 (http://ubisoft-de.custhelp.com/cgi-bin/ubisoft_de.cfg/php/enduser/std_adp.php?p_faqid=13468)

sam1810
06-10-10, 07:40
Hallo
Ich habe das Problem das anno 1404 auf dem konto wo ich es instaliert habe ohne probleme flüssig läuft.Wenn ich jetzt aber auf einem anderen Benutzer ohne Adminrechte spiele dann startet anno zwar ganz normal aber wenn das Menü geladen ist sind da nur leere buttons ohne schrift auf die man auch drauf drücken kann aber die fenster die dann erscheinen (profilverwaltung,optionen) enthalten auch überhaupt keinen Text.patch 1.1 und patch 1.2 habe ich schon instaliert. Was kann ich tun um das problem zu beheben ?
mfg sam

Robin81
04-12-10, 19:02
Neuerdings seh ich im Anno 1404-Venedig kein Mauzeiger mehr,seitdem die neuesten Patches drauf sind.Das macht es natürlich unspielbar.
Ich verwende die Maus von Microsoft.

lawrence42
20-12-10, 15:08
Probleme mit Tastatur: Spiel reagiert überhaupt nicht (mehr) auf Tastatureingaben. Das passiert zum Teil direkt nach dem Start und Laden es Spiels, aber auch bei umschalten mit ALT-TAB oder Win-Taste auf Win-Oberfläche. Besonders ärgerlich, da dann Pause aktiviert ist, nicht mehr deaktiviert und somit nicht mehr gesichert werden kann.

Erste Daten: anno1404 ohne add-ons, mit Patch 3, unter WinXP SP3 auf Laptop Dell-Vostro 1700 mit 3GB RAM, DirectX 9.x.
Alle Treiber aktuell.

Habe das Problem in den Foren schon 2 oder 2 mal gefunden, allerdings nie eine Lösung dazu.

Zur Klarstellung: Phänomen tritt nicht immer auf, aber in gefühlten 30% der Fälle und damit eindeutig zu oft.

Bitte um Info.

Robin81
21-12-10, 10:00
hm,ich hatte es komplett neuinstalliert und Mause geht wieder.Vielleicht könntest du das auch mal versuchen,lawrence42

sabserluder
28-01-11, 11:36
Hallo,
ich hoffe hier eine Problemlösung zu bekommen.
Nachdem ich vorhin mein Anno 1404 Venidig gestartet habe, war mein Mauszeiger weg.
Ich hab soweit ich die Lösungsvorschläge hier verstanden habe, versucht diese anzuwenden, leider erfolglos.
Nun wollte ich als letzte Maßnahme das Spiel komplett deinstallieren, doch es kommt jedesmal die Fehlermeldung: Folgender Fehler ist bei der Datei C:/Programme/Ubisoft/Related Designs/Anno1404/data/Graphics/ui/Mousepointer/hand_drop_disable.ani aufgetreten

Datenfehler (CRC-Prüfung)
(0x17)

Mir werden dann die Felder "Abbrechen" "wiederholen" und "Ignorieren" angeboten, aber bei "wiederholen" und bei "Ignorieren" erscheint die Fehlermeldung erneut.

Ich hab es auch schon per DVD deinstallieren wollen, weil ich gehofft habe das es die (anscheinend fehlende)Datei ersetzt oder repariert wird, aber da kommt dieselbe Fehlermeldung.
Ach ja, ich nutze Windows XP und habe eine ATI Radeon HD 3850 AGP Grafikkarte.

Viel. ist noch diese Info wichtig, auf der Windows Seite wurde gesagt das es auch ein "Video" Problem sein könnte.
Hab Anno zuletzt vor 2 Tagen problemlos genutzt und danach auf einer TV-Senderseite ein Video angesehen, viel. wurde beim aufrufen etwas verstellt oder gelöscht?

RayBeans
02-02-11, 07:52
Zitat von lawrence42:
Probleme mit Tastatur: Spiel reagiert überhaupt nicht (mehr) auf Tastatureingaben. Das passiert zum Teil direkt nach dem Start und Laden es Spiels, aber auch bei umschalten mit ALT-TAB oder Win-Taste auf Win-Oberfläche. Besonders ärgerlich, da dann Pause aktiviert ist, nicht mehr deaktiviert und somit nicht mehr gesichert werden kann.

Erste Daten: anno1404 ohne add-ons, mit Patch 3, unter WinXP SP3 auf Laptop Dell-Vostro 1700 mit 3GB RAM, DirectX 9.x.
Alle Treiber aktuell.

Habe das Problem in den Foren schon 2 oder 2 mal gefunden, allerdings nie eine Lösung dazu.

Zur Klarstellung: Phänomen tritt nicht immer auf, aber in gefühlten 30% der Fälle und damit eindeutig zu oft.

Bitte um Info.

Hallo zusammen, ich habe dieses Problem auch, leider auch nicht reproduzierbar und auch nicht immer. Ich spiele mit Anno1404 ohne Addon, Win7 Professional x64, auf Notebook Lenovo z360. Problem tritt meistens erst nach einiger Spielzeit auf, und auch nicht mit allen Tasten, z.b. kann ich mit shift+linksklick noch schiffe zu einer Flotte hinzufügen, aber die neue gruppe nicht mit strg+1 festlegen und auch nicht mit druck auf 1 aufrufen. Alles sehr mysteriös http://forums.ubi.com/infopop/emoticons/icon_wink.gif

qwertz2010
06-03-11, 14:28
Hi,

ich habe ein Problem mit Scrollen am Bildschirmrand.

Ich kann nach oben und nach links scrollen, jedoch nicht nach rechts und unten. Pfeiltasten funktionieren in alle Richtungen und im Optionsmenu ist "Scrollen am Bildschirmrand" aktiviert.

Hat einer ´ne Idee was man dagegen machen kann.

Es handelt sich um das Addon und alle Patches sind installiert. Hardware und Sofware wurde nicht verändert.


MfG

Qwertz2010

D3rP4t
18-05-11, 10:14
Ich habe das Problem, dass es hin und wieder passiert, dass man den Pause-Modus nicht mehr verlassen kann, weil keine Tastaturkomandos mehr angenommen werden. Man kann also nicht mal mehr speichern und das Spiel neu laden - sehr nervig.

Manchmal passiert das auch im laufenden Spiel das keine Tastenkombination mehr benutzbar ist - weiß da jemand rat?